A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2026 - 06:10 UTC
Update
Visa has completed the remediation activities, and clearing file processing has returned to normal.
Our team worked closely with Visa throughout the incident to monitor the recovery, apply the required remediation, and verify that processing has returned to normal. Based on our current monitoring, the issue appears to be resolved, and clearing files are being processed as expected.
We will continue to closely monitor the service to ensure stability and promptly investigate any unexpected behavior.
We appreciate your patience and understanding while we worked with Visa to restore normal service.
Posted Jul 28, 2026 - 06:09 UTC
Update
Dear Partners,
Visa has made progress in resolving the issue affecting the Visa Clearing Exchange (VCX); however, remediation activities are still ongoing, and the incident has not yet been fully resolved.
We are processing newly received clearing files using available workarounds where possible. However, some incoming and outgoing clearing files from July 25th and July 26th remain affected and have not yet been received.
Visa is working to resend the missing files from the affected period. Once they are made available, we will process them as soon as possible.
We remain in close communication with Visa and will provide further updates as soon as additional information becomes available.
Posted Jul 27, 2026 - 07:46 UTC
Identified
Dear Partners,
We are aware of an issue on Visa's side affecting the Visa Clearing Exchange (VCX) that is impacting clearing for some of our issuing and acquiring customers.
Impact: Incoming and outgoing clearing files are not being processed from 17:30, July 25th, UK time. The affected timeframe is limited.
What we're doing: Our technical team is in active communication with the scheme to ensure the issue is resolved as quickly as possible. Visa has indicated a remediation script and instructions are being prepared.
We will post further updates here as we have them.
Posted Jul 26, 2026 - 05:51 UTC
This incident affects: Issuer Processing (Card Payments processing) and Acquirer Processing (Payments processing).