Issuing Processor degradation

Incident Report for Tribe

Resolved

Dear Partners,

The issue with authorization processing has been fully resolved as of September 1st, 2025, 08:04 UTC. Our systems remain stable, and Customer Operations Managers have contacted all affected customers individually.

Thank you for your patience throughout this issue.
Posted Sep 02, 2025 - 07:47 UTC

Monitoring

Dear Partners,

Please be informed that our team has successfully identified and implemented a fix for the issue. All affected services have now been restored.

We will continue to closely monitor system performance to ensure stability and prevent any recurrence.

Thank you for your understanding.
Posted Sep 01, 2025 - 08:04 UTC

Investigating

Dear Partners,

We are currently experiencing a degradation in performance with our issuing processor. This issue is affecting our portal accessibility, API calls, card authorizations, and other functionality.

Our technical teams are actively working to diagnose and resolve the issue as quickly as possible. We are closely monitoring the situation and will provide updates as new information becomes available.

Thank you for your patience and understanding.
Posted Sep 01, 2025 - 07:34 UTC
This incident affected: Issuer Processing (Tribe Hub, Card Payments processing, Bank Payments processing, API).