Daily report delivery delay

Incident Report for Tribe

Resolved

Dear Customers,

The issue affecting the delivery of daily reports to customer SFTP directories has been resolved.

All pending files have now been successfully uploaded to the corresponding SFTP directories. Our teams continue to monitor the environment to ensure normal operations and delivery stability.

We apologize for the inconvenience caused and appreciate your patience and understanding.

Kind regards,
Tribe Operations Team
Posted May 08, 2026 - 13:13 UTC

Identified

Dear Customers,

We are currently investigating an issue affecting the delivery of daily reports to customer SFTP directories.

Reports were generated successfully, however, some files were not delivered to the intended customer directories due to an internal processing issue.

Our teams are actively working on mitigation actions. We are continuing to monitor the situation and will provide further updates as more information becomes available.

We apologize for the inconvenience caused and appreciate your patience.

Kind regards,
Tribe Operations Team
Posted May 08, 2026 - 11:27 UTC
This incident affected: Issuer Processing (Card Payments processing).