Important! Service Degradation – Authorization Connectivity

Incident Report for Tribe

Resolved

Dear Partners,

Please be informed that the issue has been fully resolved and we are closing it.

Our team will continue to monitor system performance to ensure stability.

Additionally, all impacted clients will be informed separately by their Customer Operations Manager.

No further updates are expected at this time. If you experience any lingering issues, please reach out to our support team.

Thank you for your understanding.
Posted Sep 05, 2025 - 19:16 UTC

Monitoring

Dear Partners,

We’re pleased to confirm that all system functionalities have been restored and services are operating as usual.

Our technical teams will continue to actively monitor the systems to ensure stability.

Thank you for your patience and understanding.

Tribe Operations Team
Posted Sep 05, 2025 - 15:23 UTC

Investigating

Dear Partners,

We’re currently experiencing a connectivity issue, resulting in card payment authorization declines. Both Issuing and Acquiring processing customers may be affected.

Our team is actively investigating the root cause together with the provider and working to restore full functionality. Further updates will be shared as the resolution progresses.

We apologize for any inconvenience this may cause and appreciate your patience.

Tribe Operations Team
Posted Sep 05, 2025 - 15:13 UTC
This incident affected: Issuer Processing (Card Payments processing) and Acquirer Processing (Payments processing).