Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 10, 2026 - 22:00 UTC
Scheduled
Dear Customer,
We would like to inform you about an upcoming planned maintenance event scheduled by Visa.
Maintenance Schedule: Start: 2026-02-10 22:00:00 UTC End: 2026-02-11 04:00:00 UTC
Expected Impact: Although we have implemented all possible measures to minimize impact, there remains a slight possibility that OCT type transactions for the Acquiring product may be affected during the maintenance window. While no interruptions are anticipated, we are notifying you out of an abundance of caution.
If you have any questions or concerns, please contact us through the Tribe Support Centre ticketing system [https://support.tribepayments.com].
Thank you for your understanding. Tribe Operations Team
Posted Feb 09, 2026 - 08:16 UTC
This scheduled maintenance affected: Acquirer Processing (Payments processing).