The incident affecting outgoing payment processing via ClearBank has been resolved, and systems are operating normally.
We are finalising the review of impacted transactions, and any identified impact will be communicated individually to affected customers through our usual support channel.
We apologize for the inconvenience.
Tribe Operations
Posted Dec 10, 2025 - 17:21 UTC
Identified
Dear partners,
We recently experienced an issue affecting outgoing payment processing via ClearBank. The underlying issue has now been resolved, and new outgoing payments are being processed successfully.
However, some payments that were initiated during the incident remain in a pending state. We are currently reviewing these pending items and will process them as soon as possible. Our team continues to monitor the situation closely.
Further updates will be provided once all pending payments have been cleared.
Posted Dec 10, 2025 - 15:19 UTC
This incident affected: Bank Connect (Bank Payments processing), Digital Banking (Payments processing), and Issuer Processing (Bank Payments processing).